Magento 2

500 Internal error In Magento 2 for Apache 2.4

Everything is set up you have all the minimum requirements checked but even after installing it you are seeing 500 internal error for admin and the frontend of the site isnt loading any css. Well its only for apache 2.4 version onwards. There are 2 ways actually one is to do lots of edit in the .htaccess file,so that it can work else simple way just enable mod_version in your server and there you have it your store is up and running. But if you cannot enable mod_version in your server then follow this link to edit your .htaccess.

 435 total views

Leave a Reply

Your email address will not be published. Required fields are marked *