PHP Fatal error: Declaration of Magento\ComposerRootUpdatePlugin\Plugin\Commands\OverrideRequireCommand::execute

Posted on Posted in blog, Magento 2

This error message usually comes when you try to update your magento version or install or update any extension if your composer version is 2.7+. To solve this you need to add this patch once applied the error will be solved.
Patch

Leave a Reply

Your email address will not be published. Required fields are marked *